Not seeing a Scroll to Top Button? Go to our FAQ page for more info. Jump to content

Search the Community

Showing results for tags 'Ad-Blocker'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Dailyflix Community
    • General Discussion & Announcements
    • Help & Guidelines
    • Critics Corner
    • Dumpster
    • Forum Games
    • Creative Content
    • The Underground
  • Movies
    • Discuss Movies
    • PreRetail Movies
    • Flash Movies
    • DivX Movies
    • H264 / H265 Movies
    • MicroHD Movies
    • HD (High Definition) Movies
    • Holiday Movies
    • Shorts and FanEdit Movies
    • Movie Requests
  • The Direct Flix
  • TV Shows
    • Discuss TV Shows
    • General TV
    • Reality TV, Talk Shows and Award Shows
    • Comedy
    • Sci-Fi / Fantasy / Horror
    • Cartoons (adult-oriented animated sitcoms)
    • Kids TV Shows and Cartoons
    • TV Mini-Series
    • TV Show Requests
  • Foreign Movies, Documentaries & TV Shows
    • Foreign Movie / TV / Documentary Discussion
    • Foreign Movies
    • Foreign TV Shows
    • Foreign Documentaries
    • Bollywood Movies
    • Anime Movies & TV Shows
  • Documentaries
    • Documentaries
  • Stand Up Comedy
    • Stand Up Comedy
  • Internet Café
    • Internet Café
  • E-Cig Forum
    • E-Cig Forum (Vaping)
  • The Library
    • Audio Books / eBooks / eComics
  • Music
    • Music
  • Sports
    • Sports
  • Archive
    • Archive
  • Inanity Club's Topics

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Hello I am having some trouble with TheVideo.me links I am using chrome with Ad-blocker enabled. When I visit to a Thevideo.me link, for an example This one https://thevideo.me/rxjsxlwzedgi which is on there front page it re-direct to another URL which is showing as on the bellow image. Then it re-directing to advisement presented by that URL. This happens when Ad-blocker enabled. If I disabled the Ad-blocker then it is NOT re-directing. This only happens with Chrome when Ad-blocker is enabled. Works with out trouble on Firefox * I tried by deleting chrome cache. But nothing changed * Then I uninstalled the chrome and re-installed new copy. But nothing changed * I tried with Zenmate VPN enabled to see is this is ISP related. But nothing changed So if you are a chrome user with Adblcoker enabled, I want to know your experience regarding this issue. Use whatever TheVideo.me link that you like and please confirm, I am the only victim or not. Thank You...
×