Not seeing a Scroll to Top Button? Go to our FAQ page for more info. Jump to content
mark8

Bug Report

Recommended Posts

WEREWOLF

@Red Hand Devil, I think your post coincide with the ipboard update period. You would have experienced quite some problems at the time. Though they are all not completely gone, they will be resolved :)

  • Like 1

Share this post


Link to post
Share on other sites
Google.Bot

Hey all, anyone having visiting the site because of cloudflare?

 

Was only able to get on today after quite a few days of trying

 

Thanks!

Share this post


Link to post
Share on other sites
Red Hand Devil

@Red Hand Devil, I think your post coincide with the ipboard update period. You would have experienced quite some problems at the time. Though they are all not completely gone, they will be resolved :)

 

Hey Wolf.

 

Sorry mate, i'm just seeing your post now man. Humble apologies..

 

Thanks for your post. The site is operating a helluva lot better now, than it was.

 

Thank you & thank you to the DF team for all your hard work & of course the uploads too.

 

Top man & top people here on DF :)

  • Like 1

Share this post


Link to post
Share on other sites
Red Hand Devil

Hey all, anyone having visiting the site because of cloudflare? Was only able to get on today after quite a few days of trying Thanks!

 

Sorry man, i dont use cloudflare.

 

Great stuff that you're able to access the site now though. Crackingly good news :)

 

Get involved in the shoutbox sometime man - its great way to garner friendships on here.

 

Its just one big happy family bro :)

Share this post


Link to post
Share on other sites
ProfN

I'm running Google Chrome with Adblocker-plus, and just recently I've found that I have a couple of problems with the site. The first is in posting, where I often have to refresh the page a couple of times before the editing panel becomes available. The second is on the Update panel, where I can no longer view comments (other than by going to the 'Show All Updates' page) nor add comments (even from the 'All Updates' page).

 

Anybody else having this same issue? Any suggestions?

 

N

 

Share this post


Link to post
Share on other sites
wattz

anyone know when the preretail divx section will be working again ? that section hasnt worked for me for days :(

Share this post


Link to post
Share on other sites
MrB...70

anyone know when the preretail divx section will be working again ? that section hasnt worked for me for days :(

are you still having this issue?

Share this post


Link to post
Share on other sites
prewar41

When I try to access "Battle Creek" in general TV, I go instead to the "problem with the database" page.

  • Like 1

Share this post


Link to post
Share on other sites
Merciless

When I try to access "Battle Creek" in general TV, I go instead to the "problem with the database" page.

 

I get 'Driver Error' when I try to search for "Battle Creek".

  • Like 1

Share this post


Link to post
Share on other sites
MrB...70

 

When I try to access "Battle Creek" in general TV, I go instead to the "problem with the database" page.

 

I get 'Driver Error' when I try to search for "Battle Creek".

 

Fixed and fixed...

 

Thanks

  • Like 2

Share this post


Link to post
Share on other sites
Merciless

 

 

When I try to access "Battle Creek" in general TV, I go instead to the "problem with the database" page.

 

I get 'Driver Error' when I try to search for "Battle Creek".

 

Fixed and fixed...

 

Thanks

 

 

Thanks MB! 6fYsX.gif

Edited by Merciless
  • Like 1

Share this post


Link to post
Share on other sites
pmfscs

getting  You are not allowed to use that image extension on this community. in the jokes section   for an imgur link   http://i.imgur.com/lDmb9Vq.jpg

 

lDmb9Vq.jpg

Edited by DeathDealer
seems to work fine, snickers

Share this post


Link to post
Share on other sites
Freewheel

Strange forum glitch.

This has been happening off and on since the site upgrade.

 

I open dailyflix forum and after a few seconds the firefox browser suddenly minimizes and I cannot do anything. I can move my mouse pointer but it shows the spinning circle.

This last about 10 seconds and then the browser maximizes and all is fine. I can use the forum like normal.

It only happens on dailyflix forum.

Share this post


Link to post
Share on other sites
captainbritain67



This is starting to Show Up ...

SQL Error


An error occured with the SQL server:

This is not a problem with the IPS Community Suite but rather with your SQL server. Please contact your host and copy the message shown above.


  • Like 1

Share this post


Link to post
Share on other sites
Traceydeadhead

I get the same thing every now and again..seems to be fine right now so i`m crossing everything that it stays that way.

Share this post


Link to post
Share on other sites
phornio

Shoutbox and tags not displaying over the last few days

  • Like 1

Share this post


Link to post
Share on other sites
Aceron

Reply text entry box often not loading at the end of a thread.

 

To reduce normal click traffic to the site.  After someone posts to the boards shouldn't the boards display the new post instead of defaulting to the main bulletin boards page?

 

Currently the site seems to be creating additional traffic for itself by needing extra page refreshes and extra navigation to find posts.  Also when selecting a thread to read it is as if the site is loading it twice.  It loads the thread and then it goes back to loading something else.  For less stress on the server it would make sense to reduce page loads needed.  Even changing themes requires a new page load?  Cant that be handled in the browser without requiring a page lookup?

  • Like 2

Share this post


Link to post
Share on other sites
captainbritain67

Im not a Robot so why did the site ask me to input 3 numbers into a box when i did a movie request earlier ......

  • Like 2

Share this post


Link to post
Share on other sites
huntbch

Im not a Robot so why did the site ask me to input 3 numbers into a box when i did a movie request earlier ......

 

I had to do the same thing when i posted but had to do it 3 times. Guess its some kind of security check! Site still has some bugs to work through least on my end.

  • Like 1

Share this post


Link to post
Share on other sites
Traceydeadhead

Same..3 times so far.

Share this post


Link to post
Share on other sites
etim

Since coming back up (thanks!) dailyflix will still frequently bounce me over to comptone70 when I refresh the page. I can usually get back to df immediately if I reopen it from my bookmarks--- is this a bug you're still working on or should I be fixing something on my end?

  • Like 1

Share this post


Link to post
Share on other sites
captainbritain67

Started with a nice looking dailyflix page then i selected the item i wanted to check out and its showing me a comptone70 and then it gets to the movie page and its all white and im no longer logged in so hit the back arrow and im back in dailyflix and still logged in..... WTF is going on ???

  • Like 1

Share this post


Link to post
Share on other sites
MrB...70

the compton server is our back up server. when the server load is high you are redirected to the compton server.

  • Like 3

Share this post


Link to post
Share on other sites
StarKicker

I haven't been able to access my profile for a while.or anyone else's for that matter.

Anyone else got this problem???

Edited by StarKicker
  • Like 1

Share this post


Link to post
Share on other sites
beekermagik

@ starkicker

 

I checked your member name in the acp and I couldnt find any restictions

Will keep looking for the problem starkicker

  • Like 1

Share this post


Link to post
Share on other sites
StarKicker

@ starkicker

 

I checked your member name in the acp and I couldnt find any restictions

Will keep looking for the problem starkicker

Thanks,beek.

 

As of today - still the same.

 

 

Once again.Thanks for trying.

  • Like 1

Share this post


Link to post
Share on other sites
DeathDealer

Try it now fella, should be good to go.

  • Like 2

Share this post


Link to post
Share on other sites
StarKicker

Try it now fella, should be good to go.

Yup.  Good as Gold.

 

Thanks for that.

  • Like 1

Share this post


Link to post
Share on other sites
pmfscs

getting this message when trying to post images from imgur  "You are not allowed to use that image extension on this community.[/size]it works in the shoutbox

Edited by pmfscs
  • Like 1

Share this post


Link to post
Share on other sites
Traceydeadhead

getting this message when trying to post images from imgur  "You are not allowed to use that image extension on this community.[/size]it works in the shoutbox

I can`t even get imgur anymore...can`t you just copy the image address? that`s what i do now  :peace:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×